error en la tabla User

Este debate contiene 1 respuesta, tiene 2 mensajes y lo actualizó  Laura Nicolàs hace 4 meses, 3 semanas.

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)
  • Autor
    Publicaciones
  • #7093

    arzaai
    Participante

    Hola.

    Estoy en plena actualización desde la versión 2009 a la versión 2018 (ya bastante avanzada y aplicada los toolkits de actualización) y al consultar registros desde el entorno 2018 me sale un error que indica:

    “El filtro Enabled no es válido para el campo State de la tabla USER.

    ‘Enabled’ no es una opción. Las opciones existentes son: Activado,Desactivado”

    He consultado ese dato en el registro de usuarios y está como Activado. ¿Sabéis por qué pasa?

    Saludos.

    #7094

    Laura Nicolàs
    Jefe de claves

    En la tabla User, el caption del campo “State” esta en castellano (como tiene que ser).
    Si embargo este es un campo de uso interno del sistema, y espera que los captions esten en inglés…

    Para mi es un bug.

    Cuando me lo he encontrado (que es casi siempre), he ido a editar la tabla y a cambiar los caption por el valor Enabled,Disabled.

    Salut!
    Laura Nicolàs

    Curso presencial. Conviértete en un Experto en Business Central. Para futuros consultores y futuros programadores. Empezamos de cero.

    Curso organizado como un máster.
    Inicio del curso: 26 de Abril
    Más información

Viendo 2 publicaciones - del 1 al 2 (de un total de 2)

Debes estar registrado para responder a este debate.

Members Currently Active: 0
No users are currently active
Keymaster | Moderator | Participant | Spectator | Blocked
Additional Forum Statistics
Threads: 722, Posts: 2.395, Members: 809
Welcome to our newest member, Carlos Lopez
Most users ever online was 15 on 5 April, 2019 9:31 am