migracion desde NAV2016 a BC CU01

Cursos de Navision 100% online Foros Foro Dynamics NAV y Business Central migracion desde NAV2016 a BC CU01

Este debate contiene 4 respuestas, tiene 2 mensajes y lo actualizó  ago hace 6 meses, 3 semanas.

Viendo 5 publicaciones - del 1 al 5 (de un total de 5)
  • Autor
    Publicaciones
  • #7079

    ago
    Participante

    No lo consigo.

    Cuando abro la BD de NAV2016 con todos los objetos borrados menos las tablas en el Developer de BC (como administrador), me pide convertir la BD.

    Pero siempre sale el mismo error:

     

    No tiene permiso para leer «NAV App Setting Table»

     

    Alguna solucion?

    gracias

    #7087

    Laura Nicolàs
    Jefe de claves

    Hola ago,

    Tienes puesta la licencia de desarrollo actualizada con BC?

    Salut!
    Laura Nicolàs

    ¿Quieres conocer las últimas novedades sobre Business Central? Dynamics ScaleUp 2019.

    Consulta fechas en
    DynamicsScaleUp.com

    #7088

    ago
    Participante

    estoy utilizando la ultima que tenemos para el 2018.

    Con dicha licencia hemos instalado el BC CU01 y nos funciona bien. El developer tambien nos fucniona con esta licencia

    Hay alguna licencia mas especial para BC?

     

    gracias

    #7089

    Laura Nicolàs
    Jefe de claves

    Cada vez que sale una versión hay que ir a la PartnerSource y descargar la nueva versión de la licencia.

    En muchas ocasiones todo funciona con una versión antigua de la licencia… pero en otras no.

    En tu caso te da un error que parece de licencia, de una tabla nueva.
    La primera prueba que yo haría sería ver si se ejecuta sin problemas con la licencia actualizada.

    Salut!
    Laura Nicolàs

    ¿Quieres conocer las últimas novedades sobre Business Central? Dynamics ScaleUp 2019.

    Consulta fechas en
    DynamicsScaleUp.com

    #7130

    ago
    Participante

    efectivamente, era la licencia

    Ya he conseguido migrar desde nav2016 a BC. Solo he tenido algún error en el proceso de upgrade con las codeunit del toolkit .

    Pero aparentemente, todo va bien. Se ha sincronizado OK.

    Veo que el cliente web es mucho mas lento que el cliente escritorio en la misma version. No se si es asi o se puede afinar algun parámetro.

    gracias

     

Viendo 5 publicaciones - del 1 al 5 (de un total de 5)

Debes estar registrado para responder a este debate.

Members Currently Active: 1
David Navarra
Keymaster | Moderator | Participant | Spectator | Blocked
Additional Forum Statistics
Threads: 804, Posts: 2.627, Members: 861
Welcome to our newest member, jbelda
Most users ever online was 15 on 5 April, 2019 9:31 am